re: create new project in Pycharm

Hello,

   I am new to the Pycharm IDE even though I have experienced in using spyder and Eclipse. I am having a problem of creating a new project in Pycharm and I would like to seek your help and expertise. I am trying to create my new project , and the system asks me to provide my base interpreter.

My question is that should I choose my base interpreter as Python 2.7 if I want to use Python 2.7 in my project?

 

Second , I click on my base interpreter , and I don't see any python 2.7 or python 3.7 folder there, should the Pycharm professional edition installation come with Python 2.7 or Python 3.7 ? Or do I have to download them separately ? Please indicate on how do I download them?

 

Thank you so much in advance for all of the helps,

Tom

1 comment
Comment actions Permalink

Hello, please accept our sincerest apologies that we have missed your request.
Note that this is the forum to discuss questions related to Hub. To ask questions about PyCharm, please post topics on their forum instead: https://intellij-support.jetbrains.com/hc/en-us/community/topics/200379535-PyCharm

0

Please sign in to leave a comment.