Problem with Hub and Youtrack

Hi,

we upgraded to hub version 2018.2.10452. Everything went fine only one widget sucks. At hub version 2017.4.7722 everything was fine. upgrade to latest worked without errors. integration with youtrack, upsource.. is fine.

we are using the widgets Ticketlist to display new support tickets at dashboard. after the upgrade it isn't working anymore. it hangs at loading state, nothing is displayed.

beside this. upsource and teamcity widgets are working fine. also the hub integration at youtrack shows no errors. we did all the tests provided at youtrack side.

 

2 comments
Comment actions Permalink

Hello, please accept our sincerest apologies that we have missed your request.
Is your question still relevant? Please let us know if you still need our assistance, we’ll be happy to help.
If you have urgent questions, please feel free to submit a  support request: https://hub-support.jetbrains.com/hc/en-us/requests/new?ticket_form_id=66692

0
Comment actions Permalink

sorry for that. i think this must be a dublicate. we solved that with your help last year. please close

0

Please sign in to leave a comment.