Resharper suddenly disappeared (uninstall)

Resharper disappeared from Visual Studio 2013 (running). I restarted Visual Studio, then Windows 10, but still no luck.

Then I observed Resharper was uninstalled completely in Windows 10 programs and features. (dotPeek was not uninstalled)

The only act which I think could affect Resharper was an upgrade of Visual Studio 2017 from 15.2 to 15.4, but I did not get any warnings, nor did I confirm uninstall of any extensions.

No other users has access to my PC. I know the product very well: Every day user since 2006!

3 comments
Comment actions Permalink

Hello!

 

Thank you for the feedback.

Could you please specify what R# version you used? Have you tried reinstalling R#?

Thank you

0
Comment actions Permalink

It was most likely installed from ReSharperSetup.8.2.1000.4556.msi. I also found "Version=8.2.1000.4556" in the registry along with some older entries.

I did not reinstall resharper, because I have had a hard time trying to find the product key.

0
Comment actions Permalink

Thank you for the reply, Camhe.

 

If you've got a chance to reinstall R# and still get a problem please let us know.

Thank you.

0

Please sign in to leave a comment.